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Thank you for purchasing Edge Platinum 
!

!
Happy with your choice? Show us some sweet love by rating 
Edge Platinum on your Downloads page!
!
!
We’d love to hear any ideas or feedback you may have. Drop us 
a line at hello@kainxtheory.com!
!
!
Make sure you follow us on Videohive so you never miss new 
exciting items!
!
!
Having trouble using Edge Platinum? We’ve got you covered.!
Just send us an email at support@kainxtheory.com!
!
!
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http://videohive.net/downloads
mailto:hello@kainxtheory.com
http://videohive.net/user/kainxtheory/follow
mailto:support@kainxtheory.com


Understanding the project structure 
The Main composition in Edge Platinum consists of various layers (referred to 

as Layout compositions) stacked in a tall vertical column. These layers are 

linked to the Master Controller null, which frequently pushes them upwards by 

exactly 1080 pixels. You can control how often this push occurs by retiming 

the position keyframes of the Master Controller in the Timeline Window.!

!
Each Layout composition consists of a number of smaller layers (referred to 

as Tiles). There are various types of Tiles, depending on their size and 

content. You can rearrange them, replace them and edit their content to make 

new Layouts. We’ve placed guides in each Layout composition, so that when 

you pick up a Tile to place it elsewhere, it will snap to these guides for precise 

positioning.!

!
It’s important to realize the sandbox nature of Edge Platinum to fully 

appreciate its potential. For example, you won’t find a Corporate Timeline 

scene like you would in many other templates, but you can easily make your 

own by combining the right Tiles with each other. You can even create your 

own  types of Tiles with custom graphics or content.!

 !

!
!
!
!
!
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How do I retime transitions between Layouts? 
The position keyframes of the Master Controller null control the transitions 

between Layout compositions. This is handy for when you use a music track 

with a faster or lower tempo, and you want to time the transitions with the 

new beat. To retime the transitions, do the following:!

!
1. Open the Main composition. !

2. Select the Master Controller layer.!

3. Press P to reveal its position property.!

4. Each pair of keyframes represent a single transition. Select the keyframes 

that correspond to the transition you want to retime and move them either 

left or right, depending on whether you want the transition to happen 

earlier or later in time.!

5. You can also increase or decrease the distance between two "transition 

keyframes" to make the transition slower or faster respectively.!

6. Select the Layout composition that enters the frame at the particular 

transition you're editing.!

7. Move it in the Timeline Window so that its In point is exactly where the 

transition starts.!

!
How do I replace images? 
To replace the various image placeholders in Edge Platinum with your own 

images:!

!
1. Go to File > Import > File (Ctrl/Cmd + I), locate the image you want to use 

and click Open.!

2. Open the composition you want to edit.!

3. Select the existing image in the Timeline Window.!



4. While holding Alt on your keyboard, drag the imported file in the Timeline 

Window.!

5. Scale and position the new image accordingly.!

6. Scrub the Current Time Indicator left and right to make sure that the 

image is always within the composition edges (at least until the 12" mark).!

!
Why do my images look desaturated? 
Because they are! Almost all of the images and videos in Edge Platinum are 

desaturated to an extend, so that they blend better together. You can reduce 

this effect by following these steps:!

!
1. Open the composition that contains the image you want to edit. !

2. Disable the Shy Toggle.!

3. Select the Image Effects layer.!

4. In the Effects Panel, change the value of Tint as you see fit.!

!
How do I replace the logo? 
1. Open the Logo Source composition (Project Panel > Shortcuts).!

2. Go to File > Import > File (Ctrl/Cmd + I), locate the file you want to import 

and click Open.!

3. Drag the file from the Project Panel to the Logo Source composition.!

4. Scale the new layer so that it fits the entire composition, without going 

over the composition edges.!

5. Hide the previous logo.!

!
!
!



How do use a Logo intro instead of a Text intro? 
You can easily alternate between the Logo intro and the Text intro by 

following the steps below:!

!
1. Open the Main composition.!

2. Right-click on the Intro layer.!

3. In the Project Window, select the alternative Intro composition.!

4. While holding Alt on your keyboard, drag the composition to the Timeline 

Window.!

!
How do I display Guides in Layout compositions? 
We’ve placed guides in each Layout composition, so that when you pick up a 

Tile to place it elsewhere, it will snap to these guides for precise positioning. If 

you’re in a Layout composition and you can’t see these guides, press Ctrl/

Cmd + ; on your keyboard.!

!
How do I change the accent color? 
1. Open the Main composition.!

2. Select the Settings layer.!

3. In the Effects Panel, change the Accent Color value as you see fit.!

!
How do I change the overall color correction? 
Color Correction in Edge Platinum is handled by a single composition. 

There’s a guide Layout in the composition so that you see how your changes 

affect the project. To change the overall color correction:!

!
1. Open the Color Correction composition (Shortcuts > Color Correction).!



2. Select the Color Correction layer.!

3. In the Effects Panel, change the values of any existing effects accordingly.!

4. You can also adjust the opacity or color of the Soft Blue Tint layer.!

!
How do I add titles to icons? 
In every Icon Tile there’s an Icon Title composition that, by default, is hidden. 

You can unhide this layer to display a title under the respective icon. !

!
1. Navigate to the Icon Tile you want to edit.!

2. Enable the Video switch on the far left of the Icon Title layer (an eye 

should appear when you click on the grey box).!

3. Double click on the Icon Title layer.!

4. Edit the text as you see fit.!

!
How do I use my own icons? 
You can easily use your own icons in Edge Platinum, to give it a more 

customized look. To do that:!

!
1. Go to File > Import > File (Ctrl/Cmd + I), locate the image you want to use 

and click Open.!

2. Navigate to the Icons folder in the Project Window (Tiles > Icons).!

3. Duplicate any of the existing Icon compositions.!

4. Open the duplicate composition.!

5. Select the existing Icon layer.!

6. While holding Alt on your keyboard, drag the imported file in the Timeline 

Window.!

7. Rescale the new icon accordingly.!



8. You can now replace any existing icon in any Layout composition with 

your new Icon composition.!

!
How do I replace the laptop screen content? 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the image or video you 

want to use and click Open.!

2. Open the Laptop Screen Placeholder composition (Shortcuts > Laptop 

Screen Placeholder).!

3. Drag your imported file from the Project Window to the Laptop Screen 

Placeholder composition.!

4. Scale the image or video so that it fits the entire frame.!

5. Additionally, you can change the color correction as you see fit.!

!
How do I edit the Vertical Bars chart? 
1. Open the Vertical Bars chart you want to edit.!

2. Change the values below the chart, the same way you would edit text. 

The chart will automatically reflect any changes you make.!

3. You can also change the maximum value of the chart. Select the Settings 

layer, and in the Effects Panel change Max Value as you see fit.!

!
How do I set the number of bars in a Vertical Bars chart? 
The maximum number of bars you can have in a Vertical Bars chart is 12. To 

use fewer than 12 bars, you basically hide the extra bars and labels you don’t 

want to display, then modify the distance between bars so that the chart 

stretches to the composition length. Let’s assume that you want to edit a 

Vertical Bars chart to only display 6 bars. Here’s what you would do:!

!



1. Open the Vertical Bars chart you want to edit.!

2. Disable the Shy Toggle.!

3. Hide the values, labels, and bars you don't want to show. Specifically the 

Value layers 7 to 12, labels JUL to DEC and bars 7 to 12.!

4. Now select the Settings layer, and in the Effects Panel modify the value of 

Bar Distance so that the chart stretches to the composition length.!

5. Modify the Label Distance as well, so that the labels' position are exactly 

below their respective bars.!

!
How do I edit the Line chart? 
1. Open the Line chart you want to edit.!

2. Change the values below the chart, the same way you would edit text. 

The chart will automatically reflect any changes you make.!

3. You can also change the maximum value of the chart. Select the Settings 

layer, and in the Effects Panel change Max Value as you see fit.!

!
How do I set the number of points in a Line chart? 
The maximum number of points you can have in a Line chart is 12. To use 

fewer than 12 points, you basically hide the extra points and labels you don’t 

want to display, then modify the distance between points so that the chart 

stretches to the composition length. Let’s assume that you want to edit a Line 

chart to only display 6 bars. Here’s what you would do:!

!
1. Open the Line chart you want to edit.!

2. Disable the Shy Toggle.!

3. Hide the values, labels and points you don't want to show. Specifically the 

Value layers 7 to 12, labels JUL to DEC and Item layers 7 to 12.!

4. Now select the Connecting Line layer.!



5. In the Effects Panel, hide as much Beam effects as necessary (starting 

from the bottom) so that the chart line ends with the last point.!

6. Now select the Settings layer, and in the Effects Panel modify the value of 

Point Distance so that the chart stretches to the composition length.!

!
How do I edit the Ring chart? 
1. Open the Ring chart you want to edit.!

2. Double click on the value in the center of the ring.!

3. Edit he value and press Ctrl/Cmd + Return.!

4. You can also change the maximum value of the chart. Select the Settings 

layer, and in the Effects Panel change Max Value as you see fit.!

!
How do I edit the Skills chart? 
1. Open the Skills chart you want to edit.!

2. Select the bar you want to edit.!

3. Move the Current Time Indicator to the respective marker labeled Change 

End Value Here.!

4. Press U to reveal the layer’s animated properties.!

5. Change the value of End as you see fit.!

6. Repeat the process for all other bars.!

7. You can change the labels just as you would edit any text in After Effects.!

!
How do I edit the numbers in Counter compositions? 
Numbers in Counter compositions have a revolving animation that requires a 

certain font to be installed on your computer in order to work properly. There’s 

a link to that font in the Used Assets section of the documentation. To change 

the number in a Counter composition:!



1. Open the Counter composition you want to edit.!

2. Double click on the composition whose name starts with “Number”.!

3. Double click on the text layer and edit the number.!

4. Press Ctrl/Cmd + Return when you’re done.!

!
Can I create my own types of Tiles or Layouts? 
Yes, you can! Edge Platinum's structure makes it easy to insert your own 

graphics or content in Tiles and make your own types of Tiles or Layouts. For 

example, you can create a Tile with technical specifications as text and 

combine it with relevant images of your product to make a Specifications 

Layout. Or display a Tile with a price next to closeup photos of an item in a 

food menu to create a Menu Layout. You can then combine multiple versions 

of these Layouts to create an entire promo.!

!
How do I replace Tiles? 
There are various Tile sizes in Edge Platinum. It’s important to note that when 

you replace a certain Tile with another, they should both share the same 

size. So, for example, let’s say that you want to replace a Ring chart Tile with 

another Tile. The Ring chart Tile is a square Tile, so you can only replace it 

with the Tiles in the Square folder (Project Window > Tiles > Square). To 

replace a Tile:!

!
1. Open the composition that contains the Tile you want to replace.!

2. Right click on the Tile you want to replace and click on Reveal in Project 

Window.!

3. In the Project Panel, select another Tile (that shares the same size) and 

while holding Alt on your keyboard, drag it to the Timeline Window.!

!



What if I don’t need certain Tiles in my project? 
In case you don’t need to display some Tiles in your project, for example 

Chart Tiles, you can either replace them with other types of Tiles or just fill 

them with a white or soft grey color so that they appear blank. To do that:!

!
1. Open the Layout composition that contains the Tile you want to hide.!

2. Select the Tile you want to hide.!

3. Apply a Fill effect on it (Effects > Generate > Fill).!

4. Choose between a white (#FFFFFF) or a soft grey color (#F3F3F3).!

!
What is the Styleframe composition? 
The Styleframe composition is a static display of all Layouts in the Main 

composition. Consider it more of a tool than content itself, as it’s only there to 

give you an overview of the project’s style and design consistency.!

!
How do I resolve a question that isn’t here? 
If you have a question about Edge Platinum that isn’t listed in this 

documentation, send us an email at hello@kainxtheory.com, or a message 

through our Videohive profile. We’ll do our best to help you out.!

!
!
!
!
!
!

mailto:hello@kainxtheory.com
http://videohive.net/user/kainxtheory


Used Assets 
Fonts:!

Cabin (Download Link)!

!
Music:!

Inspirational Piano Arpeggios (Download Link)!
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Follow us on Videohive!

Facebook | Twitter | Vimeo | Bēhance | Dribbble

http://www.fontsquirrel.com/fonts/cabin
http://audiojungle.net/item/ambient-piano/10369873
http://videohive.net/user/kainxtheory/follow
https://www.facebook.com/kainxtheory
https://twitter.com/kainxtheory
https://vimeo.com/kainxtheory
http://livepage.apple.com/
http://dribbble.com/kainxtheory

