
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Thank you for purchasing Realtor. 
 

You’re one step closer to your next great project! If you get lost between 

layers and keyframes, drop us a line at hello@kainxtheory.com. We’ll do 

our very best to help you. 

 
Don’t forget to write a short testimonial on your experience with Realtor, 

and follow us on Videohive so you never miss new exciting items. 
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Questions regarding the Teaser version: 
 
How do I replace the logo (common for both 
versions)? 

 
1. Open the Logo Source composition 

2. Go to File > Import > File (Ctrl/Cmd + I), locate the file you want to 

import and click Open 

3. Drag the file from the Project Window to the Logo Source composition 

4. Scale the new layer so that itʼs approximately the size of the previous 

logo 

5. Hide the previous logo 

 
Note: The logo is common for both versions of Realtor (Reasons and 

Teaser). 

 
How do I resize the logo? 

 
1. Open the Teaser Packshot Logo composition (Project Window > 

Shortcuts > Photo Shortcuts > Packshot Logo). 

2. Select the Logo Source layer. 

3. Press S on your keyboard, and scale accordingly. 

 
How do I edit the bars info in the intro? 

 
1. Open the Teaser Intro composition (Project Window > Shortcuts > Text 

Shortcuts > Teaser Intro) 

2. In the Timeline Window, double click on the bar you want to edit 
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3. Double click on the text layer 

4. After editing the text, hit Cmd/Ctrl + Enter to apply changes. 

If the text is longer than the composition size, you’ll need to do a couple 

things more: 

 
1. Press Cmd/Ctrl + K to open the Composition Settings. 

2. Set the composition width accordingly. 

3. Select the Background layer, then press Cmd/Ctrl + F and look for ‘Size’ 

4. Change the first value (width) so that it matches the composition’s 

width. 

5. Select the Mask layer and press Cdd/Ctrl + Shift + Y. 

6. In the Solid Settings Window, click on Make Comp Size, and close the 

window. 

 
How do I replace the house photos? 

 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the images you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > House 

Photos. 

3. Open the House Photo source composition you want to edit. 

4. Drag any of the media you’ve imported in the composition. 

5. Scale each image so that it fits the entire frame (use high resolution 

images for better results). 

 
How do I reposition the house photos? 
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1. Open the House Photo composition you want to edit (Project Window > 

Shortcuts > Photo Shortcuts > House Photos). 

2. Select the House Photo Source composition. 

3. Press P on your keyboard, then drag it around to reposition. 

 
How do I edit the texts over the house photos? 

 
1. Open the House Photo composition you want to edit (Project Window > 

Shortcuts > Photo Shortcuts > House Photos). 

2. Double click on any of the text layers you want to edit. 

3. After editing the text, hit Cmd/Ctrl + Enter to apply changes. 

 
How do I hide the texts over the house photos? 

 
1. Open the House Photo composition you want to edit (Project Window > 

Shortcuts > Photo Shortcuts > House Photos). 

2. In the Timeline Window, press the Shy Toggle to show all layers. 

3. Hide the layers labeled Typography Blur. 

4. Press the Shy Toggle again to hide all shy layers. 

 
How do I reposition the texts over the house 
photos? 

 
1. Open the House Photo composition you want to edit (Project Window > 

Shortcuts > Photo Shortcuts > House Photos). 

2. Select the text layer you want to modify. 

3. Press P on your keyboard, then drag it around to reposition. 
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How do I edit the info in the Details scene? 
 
1. Open the Teaser All Details composition (Project Window > Shortcuts > 

Text Shortcuts) 

2. In the Timeline Window, double click on the details set you want to 

edit. 

3. Double click on any text layer. 

4. After editing the text, hit Cmd/Ctrl + Enter to apply changes. 

 
Note: There are some optional lines in case you want to display more 

details in a given details set. 

 
How do I edit the texts in the Features scene? 

 
1. Open the Teaser Feature Typography composition you want to edit 

(Project Window > Shortcuts > Text Shortcuts) 

2. In the Timeline Window, double click on the text layer you want to 

edit. 

3. After editing the text, hit Cmd/Ctrl + Enter to apply changes. 

 
How do I replace the floor plan image? 

 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the image you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > Floor 

Plan. 

3. Open the Floor Plan Source composition. 

4. Drag the floor plan you’ve imported in the composition. 
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5. Scale the image so that it’s almost the size of the previous floor plan. 

6. Hide the previous floor plan. 

 
What if I don’t have a floor plan of the house? 

 
If you don’t happen to have a floor plan of the house, you can just use a 

simple image instead. To do that: 

 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the image you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > Floor 

Plan. 

3. Open the Floor Plan Alternative Source composition. 

4. Drag the image you’ve imported in the composition. 

5. Scale the image so that it fits the entire frame. 

6. Press Shift (or Tab if you’re using a newer version of After Effects) and 

navigate back to the Floor Plan composition. 

7. Hide the Floor Plan Source layer and unhide the Floor Plan Alternative 

Source layer. 

 
How do I replace the paint brush stroke image? 

 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the image you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > Other. 

3. Open the Paint Brush Image Source composition. 

4. Drag the image you’ve imported in the composition. 

5. Scale the image so that it fits the entire frame. 
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How do I replace the picture frame photos? 
 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the images you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > Teaser Pic 

Frames. 

3. Open the Teaser Pic Frame Source you want to edit. 

4. Drag the desired image from the ones you’ve imported in the 

composition. 

5. Scale the image so that it fits the entire frame. 

6. Repeat the process for all other Teaser Pic Frame Source compositions. 

 
Note: The picture frames in this scene are only meant to show detail of the 

photos, so some zooming will occur. 

 
How do I replace the photos in the Neighbourhood 
scene? 

 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the images you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > 

Neighbourhood Photos. 

3. Open the Neighbourhood Photo Source composition you want to edit. 

4. Drag the desired image from the ones you’ve imported in the 

composition. 

5. Scale the image so that it fits the entire frame. 

6. Repeat the process for all other Neighbourhood Photo Source 

compositions. 
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How do I replace the photos in the Schools scene? 
 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the images you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > School 

Photos. 

3. Open the School Photo Source composition you want to edit. 

4. Drag the desired image from the ones you’ve imported in the 

composition. 

5. Scale the image so that it fits the entire frame. 

6. Repeat the process for all other School Photo Source compositions. 

 
How do I edit each School’s info text? 

 
1. Open the School composition you want to edit (Project Window > 

Shortcuts > Text Shortcuts) 

2. In the Timeline Window, double click on the text layer you want to 

edit. 

3. After editing the text, hit Cmd/Ctrl + Enter to apply changes. 

4. Repeat the process for all other School compositions. 

 
How do I replace the packshot house photos? 

 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the images you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > Packshot 

House Photos. 

3. Open the Packshot Photo Source composition you want to edit. 
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4. Drag the desired image from the ones you’ve imported in the 

composition. 

5. Scale the image so that it fits the entire frame. 

6. Repeat the process for all other Packshot Photo Source compositions. 

 
How do I edit the packshot contact details? 

 
1. Open the Teaser Outro composition (Project Window > Shortcuts > Text 

Shortcuts) 

2. In the Timeline Window, double click on the text layer you want to 

edit. 

3. After editing the text, hit Cmd/Ctrl + Enter to apply changes. 

4. Repeat the process for all other texts you want to edit. 

 
Note: You can use the Text Nulls in the same composition to reposition the 

contact details. 

 
Questions regarding the Reasons version: 

How do I edit the intro title texts? 

1. Open the Reasons Title composition (Project Window > Shortcuts > Text 

Shortcuts) 

2. In the Timeline Window, double click on the text layer you want to 

edit. 

3. After editing the text, hit Cmd/Ctrl + Enter to apply changes. 
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Note: If you need to reposition a text after you’ve edited, make sure you 

select all its position keyframes first, then place your marker on the last 

position keyframe of that layer and drag it around. 

 
How do I edit the reasons texts? 

 
1. Open the Reason composition you want to edit (Project Window > 

Shortcuts > Text Shortcuts > Reason Texts) 

2. In the Timeline Window, double click on the text layer you want to 

edit. 

3. After editing the text, hit Cmd/Ctrl + Enter to apply changes. 

 
How do I reposition or scale the large blurry 
numbers in Concept compositions? 

 
1. In the Project Window, press Cmd/Ctrl + F and look for ‘Concept’ 

2. In the search results, open the Concept composition you want to edit. 

3. Use the two Null layers to modify the position (or the scale) of the 

large numbers that are surrounding the key visual. 

 
How do I replace the picture frame photos (In the 
Reasons version)? 

 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the images you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > Pic 

Frames. 

3. Open the Pic Frame Source you want to edit. 
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4. Drag the desired image from the ones you’ve imported in the 

composition. 

5. Scale the image so that it fits the entire frame. 

6. Repeat the process for all other Pic Frame Source compositions. 

 
Note: The picture frames in this scene are only meant to show detail of the 

photos, so some zooming will occur. 

 
How do I replace the photo in Concept 3B? 

 
1. Go to File > Import > File (Ctrl/Cmd + I), locate the image you want to 

use and click Open. 

2. Navigate to Project Window > Shortcuts > Photo Shortcuts > Other. 

3. Open the Museum Photo Source composition. 

4. Drag the image you’ve imported in the composition. 

5. Scale the image so that it fits the entire frame. 

 
How do I edit the packshot contact details (In the 
Reasons version)? 

 
1. Open the Reason Outro composition (Project Window > Shortcuts > Text 

Shortcuts) 

2. In the Timeline Window, double click on the text layer you want to 

edit. 

3. After editing the text, hit Cmd/Ctrl + Enter to apply changes. 

4. Repeat the process for all other texts you want to edit. 
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Note: You can use the Text Nulls in the same composition to reposition the 

contact details. 

 
How do I resolve a question that isn’t here? 

 
If you have a question about Realtor that isn’t listed in this documentation, 

send us an email at hello@kainxtheory.com, or a message through our 

Videohive profile. We’ll do our best to help you out. 

 
Used Assets 

 
Fonts: Crimson Text, Libre Baskerville, Nevis 

Audio Tracks: Inspiring Piano, Wedding 

Sound Effects: Powerful Air Whooshes, Deep Whoosh (Swish) 2 

Noun Project Images by: Tracy Tam, Gregor Črešnar, iconsmind.com, Zech 

Nelson, Musket 
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